Product Design

Flash Required

Flash Required

At this point, Adobe Flash is obsolete. Make sure you site is no longer using this plug-in. HTML 5 is now the new standard. Many sites like Tracy Chapman’s site use it but many users don’t have the plug-in installed and are not sure if they should install it so just don’t use it.

Tagged

About dontfeartheforward

Leave a Reply

Your email address will not be published.